This topic explains the troubleshooting tips that will help you to resolve problems that you encounter during Windows installation of Kony MobileFabric Integration Service . The error messages displayed during the installation are stored in log files.
Following are the installation scenarios and the troubleshooting tips.
Error message
When you try to access a server console using a loadbalancer URL and port number, the system displays the error message "Unable to connect" for the Tomcat multi-node environment.
Cause
When aserver is installed on Tomcat, the https port is configured as a proxy port. the Tomcat multi-node environment, the proxy port is a loadbalancer port. When you try accessing the server console with a loadbalancer URL and the port number, the proxy port number of any other node is added to the loadbalancer URL instead of the given loadbalancer's port number.
Workaround
To add the proxy details in the server.xml file to the Tomcat multi-node environment, follow these steps
For example: <Server_Install_Folder>/tomcat/instance1/conf.
Note: The preceding changes should be performed in the server.xml files of all Tomcat nodes of servers (Middleware) systems.
To troubleshoot installing Tomcat as Windows service, follow these steps, :
Note: In case you are unable to start the service after following the above steps, provide full control to the user for the KonyServer folders including sub-folders and start the Tomcat service again.
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